API do Minecraft Forge para Minecraft 1.4.7

Forge 1.4.7

Nova versão do Minecraft 1.4.7 que traz mudanças nos arquivos onde, em princípio, nenhum mod deve interferir, o que nos permite usar mods do Minecraft versão 1.4.6 na versão 1.4.7. No entanto, precisaremos da nova versão desta ferramenta, pois a versão anterior não era compatível com o Minecraft 1.4.7.

API do Minecraft Forge 1.4.7, é um carregador de mod que adapta o ambiente para que vários mods possam funcionar ao mesmo tempo. É uma ferramenta básica para mods, já que a maioria requer que suas funções funcionem juntas.

Como instalar a API do Minecraft Forge para Minecraft 1.4.7?

  • Baixar API do Minecraft Forge 1.4.7
  • Abra o arquivo .minecraft / bin / minecraft.jar
  • Cole os arquivos da API do Forge em “minecraft.jar”.
  • Exclua a pasta META-INF.
  • Agora você pode usar os mods do Minecraft 1.4.7!

Baixe a API do Minecraft Forge para Minecraft 1.4.7

.

Deixe uma resposta

O seu endereço de email não será publicado. Campos obrigatórios marcados com *